In order to run the gui you should have the following packages installed on your machine: to make thing easier on debian or ubuntu, you may use the following repositories to fetch Qt4.4.0 and PyQt4.3 (use at your own risk):
deb sid main non-free contrib
deb-src sid main non-free contrib
Finally, download the latest release of fclient from sourceforge []

..and run it right away from any folder you feel best with. No need to install it to lib-sitepackages. On the project page you will find a bug tracker and a mailing list to discuss the project and report any bugs or feature requests.